Co zrobić, jeśli podczas odtwarzania zawartości, wyświetla się informacja: „bdp version is no longer supported, version must be v1.5+” (wersja bdp nie jest już obsługiwana, wymagana jest wersja v1.5+)?

Należy zaktualizować pliki bdp w taki sposób, aby były kompatybilne z odtwarzaczem X-Sign v1.5.
1. W trybie pojedynczym wystarczy zmienić nazwę rozszerzenia pliku z bdp na sbdp.
2. W trybie zarządzania (sieciowego) do aktualizacji plików należy użyć funkcji „File/Import bdp task file” (Plik/Importuj plik zadania bdp” w programie X-Sign Designer 1.5.
Potrzebujesz pomocy?

Jesteśmy do Twojej dyspozycji w dowolnym momencie.

Skontaktuj się z nami

Czy masz pytania lub sugestie? Chętnie poznamy Twoje zdanie.

Skontaktuj się z nami teraz

Sprawdź naszą sekcję FAQ

Odpowiedzi na wszystkie najczęściej zadawane pytania znajdują się tutaj.

Przejdź do FAQ

Do pobrania

Tutaj znajdziesz nasze najnowsze aplikacje, broszury, instrukcje obsługi, oprogramowanie i wiele innych.

Przejdź do materiałów do pobrania